Самый необходимый плагин jQuery для IE6

« Предыдущая запись
 
  Следующая запись »
 

ie6crash thumb Самый необходимый плагин jQuery для IE6 Помниться было дело я думал написать плагин jQuery для Internet Explorer 6, который бы выводил специальное сообщение о том, что у вас старый браузер и его необходимо обновить, ну и там ссылочки на браузеры современные.

Идея этого плагина пока лежит, при первой возможность обязательно напишу и поделюсь им. Однако тем временем было найдено гораздо более кардинальное решение (спасибо EP!C за наводку).

jQuery Crash Plugin! Chad Smith предлагает кардинальный метод решения кроссбраузерности для IE6 - при загрузке страницы с плагином нужно просто намертво загружать старого осла, чтобы он рухнул на землю.

А что, хороший вариант, кардинальный =). Больше всего порадовало описание к плагину: "A jQuery plugin for crashing IE6. That'll teach those motherf!%@*#s to upgrade their s#*t." Для тех кто в танке дословный перевод: "jQuery плагин для обрушивания IE6. Это научит этих убл**ков апгрейживать их го*но!" Видимо у автора накипело =).

Скачать и ознакомиться с плагином можно по ссылкам.

 

Всем удачной недели!

, , , ,

1 звезда2 звезд3 звезд4 звезд5 звезд (голосов: 1, средний: 5.00 из 5)
Понравилась статья или журнал? Подписывайся на продолжение!
Отзывов: 7 на запись

"Самый необходимый плагин jQuery для IE6"

  1. ютуб уже даж перестал поддерживать шестой, после того как в нём дырку нашли.
    а плагин действительно кардинальный.)

  2. Интересно. Стоит большого внимания ))

  3. 2 a.t.m.13 – да и правильно, шестому уже 11 чтоль лет, сколько можно его использовать-то. хотя, вроде писал ранее, недавно видел ишак 5,5. был в шоке.

    2Reysler. хы, это точно =)

  4. Подсталом!!!! Мне кажется надо встроить такой плагин в каждую страницу. Я честно говоря написал себе плагин про “скачайте новый браузер, мля”, и на его основе просто при обнаружения ИЕ6 удар в щи, и сайт превращается в старое полено( где точно ничего не глючит). Наложило только геморой писать разные КСС – но редко. Второй ксс просто обновляет основной. =)

  5. Дааа, старый ишак это жесть. Хотя как-то раз не так давно мне довелось видеть человека, у которого был ишак 5.5 и который меня спрашивал, а почему сайт рамблер-почта у меня так странно работает, криво всё, не отображает и пр =)))

  6. доу джонс
    09/12/2010 at 0:59 Постоянная ссылка Цитировать

    как их всех – вывести в чисто поле, поставить к стенке и пыльным мешком из-за угла.

  7. да уж =)))

Добро пожаловать, коллега! Вы можете оставить свой отзыв:





Допустимые XHTML-теги:

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Подписка на комментарии